Norcal Vdubs


Northern California's Largest VW Enthusiasts Group
 
HomeCalendarFAQSearchMemberlistUsergroupsRegisterLog in

Share | 
 

 hot battery, battery full, engine does not crank very fast ? hot cables

View previous topic View next topic Go down 
AuthorMessage
MichaelKersten



Posts : 32
Join date : 2011-11-11

PostSubject: hot battery, battery full, engine does not crank very fast ? hot cables   Sat Aug 16, 2014 11:51 am

had rebuilt engine installed, saw it running,
shipped it home.
went to start it, oil up to top of dipstick ?
had to add gas, battery good, shop said to
rotate motor. did that. oil at same level.
recharged battery, went to start again. engine
cranks but not very fast ??? have gel cel 800 cranking
amp battery ???
new neg. cable, put it in new hole close to old
neg ground spot about 2yrs ago.
positive and negative wires are really hot after cranking ?
any body try relubing the starter solenoid piston ?
any ideas or comments please give me a call
thanks
michael kersten
916-962-9975
Back to top Go down
View user profile
 
hot battery, battery full, engine does not crank very fast ? hot cables
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Help with New to me 85 k100 starter running while battery is hooked up
» leisure battery
» Can't start 1997 Hijet - can you help please ?
» Drive shaft removal
» RZR 900 XP Voltage Regulator

Permissions in this forum:You cannot reply to topics in this forum
Norcal Vdubs :: VW Tech and Chat-
Jump to: