Norcal Vdubs


Northern California's Largest VW Enthusiasts Group
 
HomeCalendarFAQSearchMemberlistUsergroupsRegisterLog in

Share | 
 

 Morning cold-start issues...

View previous topic View next topic Go down 
Go to page : Previous  1, 2, 3
AuthorMessage
Jim Douglas Jr
SacTown
avatar

Posts : 769
Join date : 2011-01-12
Age : 47
Location : San Francisco 415 307 0053

PostSubject: Re: Morning cold-start issues...   Sat Jun 02, 2012 2:21 pm

Oh good.
I didn't know your skill level, so thanks for taking my suggestions in stride. You are a very gentle and patient person and I'll enjoy meeting you.

If it'll fire up easily, try the base carb settings again, little screw about 2.5 out, and 2-2.5 for the air/idle.

Try cleaning the plugs if it won't fire up. They could be gunky.

I think the carb float bowl should be about 2/3 full. It can die while cornering if not. If it works, don't change it. This is something I'm not 100% sure I'm re-visualizind accurately.
Back to top Go down
View user profile http://lovebugfans.com/
Breck

avatar

Posts : 814
Join date : 2012-01-12
Age : 104
Location : Citrus Heights

PostSubject: Re: Morning cold-start issues...   Sat Jun 02, 2012 10:46 pm

very happy for you Dave!
Back to top Go down
View user profile
Need Air

avatar

Posts : 56
Join date : 2012-03-05
Age : 35
Location : Citrus Heights

PostSubject: Re: Morning cold-start issues...   Mon Jun 04, 2012 6:23 pm

Nice, very happy u got it running good...
Back to top Go down
View user profile
TheAmazingDave



Posts : 85
Join date : 2012-05-02
Age : 34
Location : San Jose

PostSubject: Re: Morning cold-start issues...   Mon Jun 04, 2012 10:03 pm

Jim Douglas Jr wrote:
Oh good.
I didn't know your skill level, so thanks for taking my suggestions in stride. You are a very gentle and patient person and I'll enjoy meeting you.

If it'll fire up easily, try the base carb settings again, little screw about 2.5 out, and 2-2.5 for the air/idle.

Try cleaning the plugs if it won't fire up. They could be gunky.

I think the carb float bowl should be about 2/3 full. It can die while cornering if not. If it works, don't change it. This is something I'm not 100% sure I'm re-visualizind accurately.

When you've owned a variety of cars, and have joined a variety of forums, you get accustomed to the "learning curve" inherent with meeting new people and assessing their abilities. I totally understand. Smile

To be honest, before the dizzy cap revelation, I had taken my 34/3 back off to inspect it, once again. I found that the left side shaft bushing is noticably worn and allows a bit of lateral play when the butterfly is open. So I took all of the new seals, o-rings, and diaphragms as well as my new needle 'n seat out of the 34/3, fished out the unused 30/31 seals from my stowed-away rebuild kit, and freshened up my H30/31 PICT for use instead. Set my screws 2.5 turns each, and the car fired right up. Played with the screws a bit when it warmed up and got my idle dialed in. It's running great now and is pulling just as well with the 30/31 as it did with the 34/3. I'll keep the 30/31 methinks 'till I go dual.

I did get new plugs as well, and my starting troubles are now finally behind me. Herbert can sit all night, and all day. All it takes now is a pump of the gas to wet the throat and set the choke, and the engine fires right to life no questions asked.

Thanks again for all of your help and advice. *cheers*

Breck wrote:
very happy for you Dave!
Thanks friend! I'm pretty stoked now, too. Can't wait to get my front end sorted out so I can finally take it on a real drive.

Need Air wrote:
Nice, very happy u got it running good...
Thanks man. B-)
Back to top Go down
View user profile
Breck

avatar

Posts : 814
Join date : 2012-01-12
Age : 104
Location : Citrus Heights

PostSubject: Re: Morning cold-start issues...   Tue Jun 05, 2012 10:59 am

Very cool, I just picked up another super, a 74. Needs sorting to get it back on the road. Just some simple stuff me thinks. Had a friend help me sort the brakes on the 64 then the clutch cable (new heavy duty unit) broke yesterday...this little car pisses me off weekly!!!! If ya need help doing the struts let me know, you should putt it down to Kim's place on a tech day. We can use the lift and get it sorted quickly.
Back to top Go down
View user profile
Mateo
Admin
avatar

Posts : 1919
Join date : 2010-08-22
Age : 49
Location : North Auburn

PostSubject: Re: Morning cold-start issues...   Tue Jun 05, 2012 12:16 pm

You're going to get busted Breck. Your VW count is increasing...

_________________
Cool Mateo - Wicked Racing ┌∩┐(◣_◢)┌∩┐
Ghia is a way of life............ (o)(=|=)(o)
- 2012 NASA Rookie of the Year
- '69 Karmann Ghia Coupe - May(hem) - "WIKED KG" Super Street
- '69 Drag Ghia - Kay(os) -"Wicked Sister"
- Still looking for a low light
Back to top Go down
View user profile
Jim Douglas Jr
SacTown
avatar

Posts : 769
Join date : 2011-01-12
Age : 47
Location : San Francisco 415 307 0053

PostSubject: Re: Morning cold-start issues...   Tue Jun 05, 2012 2:25 pm

Kudos for correct usage.
Back to top Go down
View user profile http://lovebugfans.com/
Breck

avatar

Posts : 814
Join date : 2012-01-12
Age : 104
Location : Citrus Heights

PostSubject: Re: Morning cold-start issues...   Tue Jun 05, 2012 3:33 pm

Mateo wrote:
You're going to get busted Breck. Your VW count is increasing...

Too late Mateo, I feel the heat!! The driveway is full and parking is getting tough......lets just say not everyone is pleased What a Face affraid What a Face
Back to top Go down
View user profile
Jim Douglas Jr
SacTown
avatar

Posts : 769
Join date : 2011-01-12
Age : 47
Location : San Francisco 415 307 0053

PostSubject: Re: Morning cold-start issues...   Tue Jun 05, 2012 8:31 pm

Everyone should get her own hobby.
Back to top Go down
View user profile http://lovebugfans.com/
TheAmazingDave



Posts : 85
Join date : 2012-05-02
Age : 34
Location : San Jose

PostSubject: Re: Morning cold-start issues...   Fri Jun 15, 2012 1:25 pm

Just an update...

http://youtu.be/BPuqIwF3zrY

Back to top Go down
View user profile
Breck

avatar

Posts : 814
Join date : 2012-01-12
Age : 104
Location : Citrus Heights

PostSubject: Re: Morning cold-start issues...   Mon Jun 18, 2012 10:54 am

I love these cars Very Happy
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: Morning cold-start issues...   

Back to top Go down
 
Morning cold-start issues...
View previous topic View next topic Back to top 
Page 3 of 3Go to page : Previous  1, 2, 3
 Similar topics
-
» 1986 K100 cold start issues
» Cold Start Noise
» Tick on Cold Start
» Cold start issue - large amount of What the?
» Cold start issue....Please HELP

Permissions in this forum:You cannot reply to topics in this forum
Norcal Vdubs :: VW Tech and Chat-
Jump to: